Current position:  Home > Default > ERR-7621 Could not determine workspace for application (:) on application a

ERR-7621 Could not determine workspace for application (:) on application a

Time:December 10
Advertisement
We are running apex 2.2.1 on a RAC. While testing an app, we get http-500 in the browser. In error.log, we see
--- errorlog ---
[Mon Feb 26 11:48:34 2007] [warn] [client 172.17.2.17] read request line timed out
[Mon Feb 26 12:34:10 2007] [warn] [client 172.17.2.17] read request line timed out
[Mon Feb 26 14:17:41 2007] [error] [client 172.17.2.17] [ecid: 1172517461:172.17.2.100:634962:0:7084,0] mod_plsql: /pls/htmldb/wwv_flow.accept HTTP-500 Error Reading Data from Client!!
[Mon Feb 26 14:28:53 2007] [error] [client 172.17.2.17] [ecid: 1172518133:172.17.2.100:561300:0:6576,0] mod_plsql: /pls/htmldb/wwv_flow.accept HTTP-500 Error Reading Data from Client!!
[Mon Feb 26 14:32:41 2007] [error] [client 172.17.2.17] [ecid: 1172518361:172.17.2.100:561300:0:6580,0] mod_plsql: /pls/htmldb/wwv_flow.accept HTTP-500 Error Reading Data from Client!!
--- errorlog ---
so, to test it out I set the LogLevel to debug and bounced the http server. Now I see following messages, but can't debug any further. Can someone help? See the highlighted pieces that point to error,
--- error.log ---
[Mon Feb 26 14:38:52 2007] [info] [client 172.17.2.17] [ecid: 1172518732:172.17.2.100:1134818:0:5,0] mod_plsql: [perf] /pls/htmldb/f status=200 user=HTMLDB_PUBLIC_USER reqTime=55ms connSU=(null),0ms c
onnRO=(null),0ms connNSSO=HIT,0ms procTime=52ms sessionTidyTime=2ms cache=(null) cookie=(null),0ms pageCalls=0,0ms bytes=14088 describe=No,0ms streamTime=0ms pid=1150e2 sessFile=(null) userFile=724/23
73 sysFile=251/8990 cacheLevel=(null) cacheTime=1ms dbProcTime=50ms spid=(null) qs=(null) requestTrace=(null) cookieLen=0 cookieValue=(null) reqUserTime=53ms assertUser=(null) subid=(null) authLevel=(
null) oraError=0
[Mon Feb 26 14:38:53 2007] [info] [client 172.17.2.17] [ecid: 1172518733:172.17.2.100:1204300:0:4,0] mod_plsql: Read error in ap_bread : errno is 0, retval is 0
[Mon Feb 26 14:38:53 2007] [error] [client 172.17.2.17] [ecid: 1172518733:172.17.2.100:1204300:0:4,0] mod_plsql: /pls/htmldb/wwv_flow.accept HTTP-500 Error Reading Data from Client!!
[Mon Feb 26 14:38:53 2007] [info] [client 172.17.2.17] [ecid: 1172518733:172.17.2.100:1204300:0:4,0] mod_plsql: [perf] /pls/htmldb/wwv_flow.accept status=500 user=HTMLDB_PUBLIC_USER reqTime=4ms connSU
=(null),0ms connRO=(null),0ms connNSSO=HIT,0ms procTime=0ms sessionTidyTime=0ms cache=(null) cookie=(null),0ms pageCalls=0,0ms bytes=0 describe=No,0ms streamTime=0ms pid=12604c sessFile=(null) userFil
e=(null) sysFile=(null) cacheLevel=(null) cacheTime=0ms dbProcTime=0ms spid=(null) qs=(null) requestTrace=(null) cookieLen=0 cookieValue=(null) reqUserTime=4ms assertUser=(null) subid=(null) authLevel
=(null) oraError=0
--- error.log ---
TIA
Raj
Advertisement
Raj,
Are you running APEX on RAC successfully?
How does it handle the session state in each instance?
Do you use Load Balancing?
BillC