Current position:  Home > Default > HT4623 I have a Ipod Touch 4th Gen, 8 GB and it only has iOS 4.3.1 and I can not get it download any apps from the app store. It says that our iOS system does no support it. Please tell me what to do, it's been like this for a month now and I can't figure

HT4623 I have a Ipod Touch 4th Gen, 8 GB and it only has iOS 4.3.1 and I can not get it download any apps from the app store. It says that our iOS system does no support it. Please tell me what to do, it's been like this for a month now and I can't figure

Time:October 11
Advertisement
Just let me know if you know how to fix this!!! I am in desperate help right now. It's been a month and still can't use it plus we are going out of town and was wanting to take it with us to use.
Advertisement
If your iDevice is using a version of iOS lower than 5, you will need to use iTunes on your syncing computer to perform the upgrade. Use the Apple link below as a guide for the upgrade.
http://support.apple.com/kb/HT4972
Also read the instructions from the section entitled "Update your device using iTunes" at the link below.
http://support.apple.com/kb/HT4623
Information regarding transferring purchases from your iDevice to iTunes on your syncing computer can be found at the link below.
http://support.apple.com/kb/ht1848