Current position:  Home > Default > Mail content does not load in Apple Mail 10.8.2 using exchange server

Mail content does not load in Apple Mail 10.8.2 using exchange server

Time:October 11
Advertisement
About 10 am this morning Apple Mail stopped working.  Initially, no emails could be sent or received even though connection doctor found nothing wrong with the internet connection.  At 4pm, email would load but with just the sender and the subject - no content will load.  Is anyone else having this problem with Mail?
Advertisement
http://support.apple.com/kb/ht4889
Migration from Mac OS X v10.4 Tiger to OS X Lion
Migration from Mac OS X v10.4 computers to OS X Lion over your Wi-Fi or a wired network is not supported. However, if both Macs are equipped with a FireWire port, you can use Target Disk Mode to transfer your data:
Verify that both Macs are equipped with a FireWire port. Note that different model Macs may have different FireWire connectors, which will require an appropriate cable, such as FireWire 400 to FireWire 800.
On the Mac you want to transfer data from, Restart, and immediately hold the T key.
Wait for the FireWire logo to appear on the screen.  If it does not, restart and try again.
Connect both Macs via the FireWire cable.
On the Mac you want to transfer data to, Open the Migration Assistant application.
Select the option "From another Mac, PC, Time Machine backup, or other disk" and click Continue.
Select the option "From a Time Machine backup or other disk" and click Continue.
Select your other Mac's volume, such as "Macintosh HD", from the list, and click Cont
EDIT: Actually I realize you did follow these directions and if your drive is seen on the new Mac it should work. You're entitled to free Apple support with the new purchase, I'd give them a call.