Current position:  Home > Default > Problem installing Kura on Raspberry Pi 2

Problem installing Kura on Raspberry Pi 2

Time:November 30
Advertisement
Hello,
I am having some problems using the debian package for Raspberry Pi 2. I initially used the package "Raspbian (Model 2, with Web UI) - Stable". After it killed my Wifi and finding out that there is an open bug for this, I decided to try out "Raspbian (Model 2, No Net, with Web UI) - Stable".
I started the installer with sudo
sudo dpkg -i <package>
The package is unpackaged. However no system files are copied over. The contents of a /opt/eclipse folder are the following
lrwxrwxrwx 1 root root 18 Jul 3 15:59 esf -> /opt/eclipse/esf_*
drwxr-xr-x 3 root root 4096 Jul 3 16:00 kura
drwxr-xr-x 7 root root 4096 Jun 5 22:50 kura_1.2.0_raspberry-pi-2-nn
The log file says
creating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/
creating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/kura/
creating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/kura/plugins/
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/kura/plugins/org.eclipse.kura.web_1.0.4.jar
creating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/bin/
creating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/data/
creating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/data/snapshots/
creating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/install/
creating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/plugins/
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/bin/start_kura.sh
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/bin/start_kura_background.sh
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/bin/start_kura_debug.sh
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/data/snapshots/snapshot_0.xml
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/epl-v10.html
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/install/dhcpd-eth0.conf
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/install/dhcpd-wlan0.conf
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/install/hostapd.conf
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/install/ifcfg-eth0
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/install/ifcfg-eth1
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/install/ifcfg-wlan0
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/install/ifdown-local
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/install/ifup-local
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/install/ifup-local.debian
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/install/ifup-local.raspbian
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/install/ip-down.local
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/install/ip-up.local
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/install/kura.init.raspbian
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/install/kura.logrotate
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/install/kura_install.sh
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/install/logrotate.conf
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/install/monit.init.raspbian
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/install/monit.init.yocto
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/install/monitrc.raspbian
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/install/monitrc.yocto
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/install/named.ca
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/install/named.conf
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/install/named.rfc1912.zones
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/install/network.interfaces
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/install/network.interfaces.raspbian
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/install/recover_dflt_kura_config.sh
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/install/usr.sbin.named
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/kura/RELEASE_NOTES.txt
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/kura/config.ini
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/kura/jdk.dio.policy
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/kura/jdk.dio.properties
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/kura/kura.properties
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/kura/kura_custom.properties
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/kura/log4j.properties
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/kura/plugins/org.eclipse.kura.api_1.0.4.jar
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/kura/plugins/org.eclipse.kura.core.certificates_1.0.0.jar
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/kura/plugins/org.eclipse.kura.core.cloud_1.0.4.jar
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/kura/plugins/org.eclipse.kura.core.comm_1.0.1.jar
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/kura/plugins/org.eclipse.kura.core.configuration_1.0.3.jar
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/kura/plugins/org.eclipse.kura.core.crypto_1.0.2.jar
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/kura/plugins/org.eclipse.kura.core.deployment_1.0.2.jar
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/kura/plugins/org.eclipse.kura.core.log_1.0.0.jar
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/kura/plugins/org.eclipse.kura.core.net_1.0.4.jar
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/kura/plugins/org.eclipse.kura.core_1.0.4.jar
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/kura/plugins/org.eclipse.kura.deployment.agent_1.0.2.jar
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/kura/plugins/org.eclipse.kura.linux.bluetooth_1.0.0.jar
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/kura/plugins/org.eclipse.kura.linux.clock_1.0.3.jar
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/kura/plugins/org.eclipse.kura.linux.command_1.0.3.jar
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/kura/plugins/org.eclipse.kura.linux.net_1.0.4.jar
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/kura/plugins/org.eclipse.kura.linux.position_1.0.3.jar
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/kura/plugins/org.eclipse.kura.linux.usb_1.0.4.jar
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/kura/plugins/org.eclipse.kura.linux.watchdog_1.0.2.jar
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/kura/plugins/org.eclipse.kura.net.admin_1.0.4.jar
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/notice.html
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/plugins/com.codeminders.hidapi_1.1.1.jar
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/plugins/com.google.protobuf_2.6.0.jar
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/plugins/com.gwt.user_0.2.0.jar
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/plugins/javax.servlet_3.0.0.v201112011016.jar
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/plugins/javax.usb.api_1.0.2.jar
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/plugins/javax.usb.common_1.0.2.jar
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/plugins/javax.usb.linux_1.0.3.jar
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/plugins/jdk.dio_1.0.1.jar
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/plugins/log4j.apache-log4j-extras_1.1.0.jar
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/plugins/log4j_1.2.17.jar
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/plugins/org.apache.commons.fileupload_1.2.2.v20111214-1400.jar
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/plugins/org.apache.commons.io_2.4.0.jar
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/plugins/org.apache.commons.net_3.1.0.v201205071737.jar
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/plugins/org.apache.felix.dependencymanager_3.0.0.jar
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/plugins/org.apache.felix.deploymentadmin_0.9.5.jar
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/plugins/org.apache.felix.gogo.command_0.8.0.v201108120515.jar
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/plugins/org.apache.felix.gogo.runtime_0.8.0.v201108120515.jar
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/plugins/org.apache.felix.gogo.shell_0.8.0.v201110170705.jar
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/plugins/org.eclipse.core.contenttype_3.4.200.v20120523-2004.jar
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/plugins/org.eclipse.core.jobs_3.5.300.v20120622-204750.jar
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/plugins/org.eclipse.core.runtime_3.8.0.v20120521-2346.jar
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/plugins/org.eclipse.equinox.app_1.3.100.v20120522-1841.jar
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/plugins/org.eclipse.equinox.cm_1.0.400.v20120522-1841.jar
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/plugins/org.eclipse.equinox.common_3.6.100.v20120522-1841.jar
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/plugins/org.eclipse.equinox.console_1.0.0.v20120522-1841.jar
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/plugins/org.eclipse.equinox.ds_1.4.0.v20120522-1841.jar
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/plugins/org.eclipse.equinox.event_1.2.200.v20120522-2049.jar
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/plugins/org.eclipse.equinox.http.jetty_3.0.0.v20120522-1841.jar
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/plugins/org.eclipse.equinox.http.registry_1.1.200.v20120522-2049.jar
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/plugins/org.eclipse.equinox.http.servlet_1.1.300.v20120522-1841.jar
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/plugins/org.eclipse.equinox.io_1.0.400.v20120522-2049.jar
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/plugins/org.eclipse.equinox.launcher_1.3.0.v20120522-1813.jar
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/plugins/org.eclipse.equinox.metatype_1.2.0.v20120522-1841.jar
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/plugins/org.eclipse.equinox.preferences_3.5.0.v20120522-1841.jar
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/plugins/org.eclipse.equinox.registry_3.5.200.v20120522-1841.jar
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/plugins/org.eclipse.equinox.util_1.0.400.v20120522-2049.jar
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/plugins/org.eclipse.jetty.continuation_8.1.3.v20120522.jar
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/plugins/org.eclipse.jetty.http_8.1.3.v20120522.jar
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/plugins/org.eclipse.jetty.io_8.1.3.v20120522.jar
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/plugins/org.eclipse.jetty.security_8.1.3.v20120522.jar
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/plugins/org.eclipse.jetty.server_8.1.3.v20120522.jar
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/plugins/org.eclipse.jetty.servlet_8.1.3.v20120522.jar
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/plugins/org.eclipse.jetty.util_8.1.3.v20120522.jar
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/plugins/org.eclipse.osgi.services_3.3.100.v20120522-1822.jar
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/plugins/org.eclipse.osgi.util_3.2.300.v20120522-1822.jar
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/plugins/org.eclipse.osgi_3.8.1.v20120830-144521.jar
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/plugins/org.eclipse.paho.client.mqttv3_1.0.1.jar
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/plugins/org.eclipse.soda.dk.comm_1.2.1.jar
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/plugins/org.hamcrest.core_1.1.0.v20090501071000.jar
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/plugins/org.hsqldb.hsqldb_2.3.0.jar
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/plugins/org.json_1.0.0.v201011060100.jar
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/plugins/org.junit_4.10.0.v4_10_0_v20120426-0900.jar
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/plugins/org.knowhowlab.osgi.monitoradmin_1.0.2.jar
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/plugins/org.tigris.mtoolkit.iagent.rpc_3.0.0.20110411-0918.jar
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/plugins/osgi.cmpn_4.3.0.201111022214.jar
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/plugins/slf4j.api_1.6.4.jar
inflating: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/plugins/slf4j.log4j12_1.6.0.jar
cp: Aufruf von stat für „/opt/eclipse/esf/install/kura.init.raspbian" nicht möglich: Datei oder Verzeichnis nicht gefunden
chmod: Zugriff auf „/etc/init.d/kura" nicht möglich: Datei oder Verzeichnis nicht gefunden
chmod: Zugriff auf „/opt/eclipse/esf/bin/*.sh" nicht möglich: Datei oder Verzeichnis nicht gefunden
cp: Aufruf von stat für „/opt/eclipse/esf/install/recover_dflt_kura_config.sh" nicht möglich: Datei oder Verzeichnis nicht gefunden
chmod: Zugriff auf „/opt/eclipse/esf/recover_dflt_kura_config.sh" nicht möglich: Datei oder Verzeichnis nicht gefunden
mkdir: kann Verzeichnis „/opt/eclipse/esf/.data" nicht anlegen: Datei oder Verzeichnis nicht gefunden
md5sum: /opt/eclipse/esf/data/snapshots/snapshot_0.xml: Datei oder Verzeichnis nicht gefunden
/opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/install/kura_install.sh: 32: /opt/eclipse/kura_1.2.0_raspberry-pi-2-nn/install/kura_install.sh: cannot create /opt/eclipse/esf/.data/md5.info: Directory nonexistent
tar: Entferne führende „/" von Elementnamen
tar: /opt/eclipse/esf/data/snapshots/snapshot_0.xml: Kann stat nicht ausführen: Datei oder Verzeichnis nicht gefunden
tar (child): /opt/eclipse/esf/.data/recover_dflt_kura_config.tgz: Kann open nicht ausführen: Datei oder Verzeichnis nicht gefunden
tar (child): Error is not recoverable: exiting now
tar: Child returned status 2
tar: Error is not recoverable: exiting now
update-rc.d: using dependency based boot sequencing
update-rc.d: error: unable to read /etc/init.d/kura
update-rc.d: using dependency based boot sequencing
cp: Aufruf von stat für „/opt/eclipse/esf/install/logrotate.conf" nicht möglich: Datei oder Verzeichnis nicht gefunden
cp: Aufruf von stat für „/opt/eclipse/esf/install/kura.logrotate" nicht möglich: Datei oder Verzeichnis nicht gefunden
Any clue what's going wrong?
I could however get Kura working on my Raspberry Pi 2 with the installer "Raspbian (Model B+, with Web UI) - Stable". Is there any problem using the B+ installer with Pi 2?
Thanks and regards,
Nirmal
Advertisement
Hello,
Official support for the RPi 2 was new in our last release of Kura. I see some bugs in the installer scripts that may be causing your issue. I will test those and report back. In the mean time, you should be fine using the B+ installer on your Pi 2.
Thanks,
--Dave
Read related articles
10.6.8 update combined - problems installing
Problems installing Adobe Air and BBC iPlayer Desktop
Problem Installing P6 v7 Standalone on Windows 7 64 bit
I had a problem installing icloud on windows 8.1. What should I do? At the end of the installation process there is a error message.
Problems installing Snow Leopard on my MacBook Pro
Having problems installing Windows 7 on my Macbook Pro w/Boot Camp
Unable to Install Office 2013 Pro and I get returned message "Couldn't Install We're sorry, we had a problem installing your office programs"
Problems installing and starting on Windows 7 64bit. error message - The file "i Tunes Library.itl" cannot be read because it was created by a newer version of iTunes.
Problems installing Windows 7 from a USB stick
Motorola Surfboard SBG6590 installation cd says "Problem installing Adobe Air"
Premiere Elements 11 gives error "encountered a problem installing shared technologies" and does not install.
Problem Installing Developer Suite on WIndows Vista
Problem Installing 817 on Windows 2000 with RAID Array
Problem Installing Oracle Client 11g R2 64 bit on Windows 7 Enterprise 64
I haveing problem installing itunes on Windows 7. Erorr masage is "There is a problem with this Windows installer package. A program reguired for this install to comlet coudnt be run. Contact your support personnel or package vendor."
Problems installing HP LaserJet 1018 printer on new MacBook Pro
Driver issue-problem installing hardware
Problem installing ActiveX viewer in Windows 7
Problem installing HP Printer driver hplip-3.10.9

10.6.8 update combined - problems installing

2015-10-11

Hi all, Currently having huge problems installing this update on my mac, have been trying for a couple of days now to get this machine back up and running again after I was told by the genius bar 2 years ago that after them spending nearly 900 pounds

Problems installing Adobe Air and BBC iPlayer Desktop

2015-10-11

Problems installing Adobe Air and BBC iPlayer Desktop I'm running Windows 7 32 bit on an ASUS netbook with 2mb ram. I installed both  Air 3.7 and BBC iPlayer Desktop using Google Chrome. I downloaded 3 BBC programmes. Two ran fine but the third would

Problem Installing P6 v7 Standalone on Windows 7 64 bit

2015-10-11

I am having serious problems installing P6v7 on Windows 7 64 bit, as a Standalone. I've installed the Oracle database, version 10g, with no problems When I come to install the P6 software as a standalone installation on a laptop it keeps trying to li

I had a problem installing icloud on windows 8.1. What should I do? At the end of the installation process there is a error message.

2015-10-11

I had a problem installing icloud on windows 8.1. At the end of the installation process there is a error message.What should I do? I'm guessing that you have checked and complied with the system requirements? System Requirements Microsoft Windows 7

Problems installing Snow Leopard on my MacBook Pro

2015-10-11

I'm having problems installing Snow Leopard on my MacBook Pro.  Help!  The installer log says the following: Nov 26 16:31:21 localhost LCA[79]: Folder Manager is being asked to create a folder (cach) while running as uid 0 Nov 26 16:31:21 localhost L

Having problems installing Windows 7 on my Macbook Pro w/Boot Camp

2015-10-11

Having a problem installing Windows 7 Home Premium (64-Bit) on my Macbook Pro (mid-2010) 13". I use the Boot Camp Assistant, download the necessary drivers and burn them to a disc. I insert my legit Windows 7 install disc, and the process begins but

Unable to Install Office 2013 Pro and I get returned message "Couldn't Install We're sorry, we had a problem installing your office programs"

2015-10-11

I purchased 40 licenses of Office 2013 Pro from a vendor in the US and received 40 product keys along with the URL to download the software - 1 for each pc activation codes.  I have done a few and were all successful.  I am now trying install on 2 ot

Problems installing and starting on Windows 7 64bit. error message - The file "i Tunes Library.itl" cannot be read because it was created by a newer version of iTunes.

2015-10-11

Hi I'm having problems installing and starting itunes program on Windows 7 64bit. After install the following error message is flagged - The file "i Tunes Library.itl" cannot be read because it was created by a newer version of iTunes. Would rea

Problems installing Windows 7 from a USB stick

2015-10-11

I have got a brand new W510 that i am doing a clean install of Windows 7. However i have faced major problems with installing from a USB stick attached to the W510. Please notice that there isn't any problem installing Windows 7 to my other PC from t

Motorola Surfboard SBG6590 installation cd says "Problem installing Adobe Air"

2015-10-11

When I attempt to install the software which came on the installation cd for my Motorola Surfboard SBG6590, it gives the following message: "Problem installing Adobe Air. There was a problem installing Adobe Air". After I saw this message the fi

Premiere Elements 11 gives error "encountered a problem installing shared technologies" and does not install.

2015-10-11

I have Photoshop Elements 11 installed but Premiere Elements will not install due to the problem installing shared technologies. I would appreciate any suggestions as to how to fix the issue. I tried the installation several times.205EdMLewis On what

Problem Installing Developer Suite on WIndows Vista

2015-10-11

Hi! i'm a student of computer science, and i need to install developer suite for a proyect i need to do for one of my classes. I have a problem installing developer suit on Windows Vista. After i download and unzip both disk, i run the setup from the

Problem Installing 817 on Windows 2000 with RAID Array

2015-10-11

I am having a problem installing Oracle under windows 2000 which has 2 x 60 GB discs configured in RAID array. When I run the setup program the cursor goes busy for about 10 seconds and returns back to normal and nothing happens !. No errors nothing.

Problem Installing Oracle Client 11g R2 64 bit on Windows 7 Enterprise 64

2015-10-11

Hi, I am having problems installing the Oracle Client 11g R2 64 bit installation on my Windows 7 64 bit Enterprise machine. The installer does all the checks successfully, it gets me to summary screen and I press finish to start the installation. It

I haveing problem installing itunes on Windows 7. Erorr masage is "There is a problem with this Windows installer package. A program reguired for this install to comlet coudnt be run. Contact your support personnel or package vendor."

2015-10-11

Hello, I haveing problem installing itunes on Windows 7. Erorr masage is "There is a problem with this Windows installer package. A program reguired for this install to comlet coudnt be run. Contact your support personnel or package vendor." Ple

Problems installing HP LaserJet 1018 printer on new MacBook Pro

2015-10-11

Hi all, I just entered the wonderful world of Mac and I am really enjoying it. Too bad I waited so long. However, I have a problem installing my printer, an HP LaserJet 1018 printer, on my new MacBook Pro intel based computer. I checked at HP's websi

Driver issue-problem installing hardware

2015-10-11

I installed the latest update to iTunes yesterday. Now, when I connect my IPod to my PC, I get the following error message: "There was a problem installing this hardware-apple IPOD USB driver-An Error Occurred During the Installation of this device.

Problem installing ActiveX viewer in Windows 7

2015-10-11

Hello, We downloaded the public beta of Windows 7 today and I am getting an error in our web application when it tries to install the Crystal Reports XI ActiveX report viewer (version 11.0.0.1424 of crviewer.dll).  IE8 will issue its normal prompt to

Problem installing HP Printer driver hplip-3.10.9

2015-10-11

I am trying to install the printer driver for my HP Laserjet p1102w (hplip-3.10.9.run).  The program starts then stops with the error "TabError:  inconsistent use of tabs and spaces in indentatiion".   I did some research,  but it could not reso