Current position:  Home > Default > Problem with "Application Builder"

Problem with "Application Builder"

Time:October 11
Advertisement
Hello!
I have problem when I am using application builder to convert my program to exe files.  MY PROGRAM:  I use a main program to copy a template VI in to other VI´s, and then I can execute the copied VI´s from main. When I have tried to convert my program to a EXE file, everything works but not executing the copied VI. The following error messages apperies when I try to execute the copied VI. What does this mean???
BR
Kristian K
Attachments:
error.jpg ‏152 KB
Advertisement
Hello!
Information for users on this discussion forum: the problem was due to 'Build Text' function and when that function was removed the program worked fine. The functionality in the 'Build Text' function could easily be replaced by the 'Format Into String' function.
Regards,
Jimmie A.
Applications Engineer, National Instruments
Regards,
Jimmie Adolph
Systems Engineer Manager, National Instruments Northern Region
Bring Me The Horizon - Sempiternal

Problem with Application build in JDeveloper 11.1.5 to WLS 10.3.5

2015-10-11

Hi to everyone, I have a problem with a application build in JDeveloper 11.1.5 and deployed to a standalone WLS 10.3.5 ( with the JRF template appliied , to run adf applications ) When I try access to the page : localhost:7001/myApp , it show me : "E

Problems with Application Builder and NI-DAQmx drivers in Labview 8.2 Professional

-0001-11-30

Hello everyone, I am trying to use the application builder to create an executable so that someone without labview is capable of a remote panel connection to connect to our test laboratory.  our test laboratory uses the USB Compact DAQ  9172.  I did

URGENT! MAJOR PROBLEM! Application Builder ICON - I CANNOT SEE?! WHY?

-0001-11-30

Hello, I have just installed XE and I cannot see the Application Builder Icon on the Home Page!? Please help...do I have an old version perhaps? Kind Regards, KajaniHi Kajani, which user do you use to log in? Is it SYSTEM or a user called TEST? It wo

Problems with application builder

2015-10-11

Hi, I have a little problem to distribute my application. When you install the program, a direct link to the program appears in Start Button, but not the link with the "uninstall" program. To uninstall the program is neccesary to go to Start->

Problem with logging in to apex application builder listener

2015-10-11

I have problem with my settings and am posting this in hope that someone else out there had similar problem and solved it! I am trying to use reverseproxy to access to our db through apex listener. It's been all set-up and I can login to the applicat

Application Builder problem on one server but not another

2015-10-11

I am having an Application Builder problem. When I get into App Express and go inside the builder and try to edit a listed application, I get an "http 404 the page cannot be found. The page might have had its name changed or is temporarily unavailabl

Application builder 8.2 : lvanlys problem

-0001-11-30

I am experiencing the following problem when trying to make an installer of my LabVIEW executables in LabVIEW 8.2. I have 2 applications, both depening on lvanlys, which should be installed to the same folder. Both applications are build targets insi

Application Build problem Labview 8.5.1

-0001-11-30

Having a problem creating an Installer with 8.5.1. When being built a menu appears asking for "NI Labview 8.2.1" distribution. Needs to copy a component installed or updated by the distribution to continue building the installer.  Despite trying

Application Builder 7.1: problem when running an EXE

-0001-11-30

Hello, I have developped a VI on a computer with LabView 7.1. The VI uses an USB 6008 (with DAQmx base 1.4 drivers.) to measure signals. It perfectly works. Now I've spent a lot of trying to put the system on a computer that doesn't have LabView inst

Oracle application builder open problem

2015-10-11

I have downlooded Oracle Application Express .zip file and extracted. Now I want to login to the application window but there is no setup .exe or installation file I wantto install this software on my pc, to create application through application bui

Problem modifying FPGA code in an Application Builder-based system

-0001-11-30

I've inherited a working test system which uses LabVIEW FPGA, LabVIEW, Application Builder, and third party tools.  The FPGA module (a FlexRIO) is responsible for generating test signals to a DUT and acquiring DUT output data.  The host LabVIEW code

Modify a  Page created in Application Builder (cursor problem)

-0001-11-30

I created a application in the 'Application Builder' that comes with Oracle Express. I can not get the cursor to start in the first field if that field is a 'text field automatically submit when enter pushed'. it only works when I change that field t

Report Generation for Excel does not work after using the Application Builder

2015-10-11

I have a VI that writes data to an Excel file using the Report Generation Toolkit. I recently compiled the VI into a single Application (EXE) using the Application Builder. My VI runs its tests properly, but no data is written to Excel. What could be

Problem with Application server

2015-10-11

Hi All, I'm facing problem with Application Server. When I installed the appserver and started it.. It started with the message " server has been started and some services will run at back". But when I tried stopping it using the stop default se

Application Builder and Closing

2015-10-11

Hi Already, another problem has arisen. I have developed a simple VI with no big thing inside. I am using an event structure for handling button presses. To quit my application, I have one button, labeled Quit (who would've guessed) which quits the a

Build dll error in application builder 8.6.1

2015-10-11

Hello, I get always an error in the LV 8.6 application builder, when I build a dll. There is only one function in it, that has a string and an error input, and nothing else. I attach a screenshot of the VI prototype, and hier is the error description

After installing an application that was created using the Application Builder

2015-10-11

After installing an application that I created using the Application Builder I get this error if I try to run " ANY " LabVIEW App's that I have built. "Executable Version 7.1.1 doesn't match Resource File 7.1. Check your configuration."

Passing arrays with Call Library Function does not work after application builder

2015-10-11

Calling a DLL with Call Library Function which requires an array of data works correctly in Labview, but after building an exe with application builder, the call no longer works.  Dereferecing the pointer in the DLL retuns all 0s and not the actual v

Application Builder for labVIEW 7 Doesn't support any report generation function

2015-10-11

I'm Using LabVIEW 7.0 to build an application My Application is exporting data to an excel report. the vis were working great until i tried to creat an .EXE file. The application is working fine but when i try to generate the report nothing happens.