Current position:Home > WindowsAzureGuestAgent.exe

WindowsAzureGuestAgent.exe

Advertisement

Why WindowsAzureGuestAgent.exe is consuming memory

-0001-11-30

Hi, I have a small VM with 1.75 memory, and WindowsAzureGuestAgent.exe is taking 361MB of memory. That's a big percent relative to the overall memory. How can i fix this? it wasn't like this the last time I checked task manager (about a month ago). T

AzureDiagnostics fails after role udpate with no changes to configuration, error "Failed to parse the WAD config file"

-0001-11-30

Windows event log shows AzureDiagnostics errors "Failed to parse the WAD config file" and warning " No certficate with given thumbprint found in the certificate store. Thumbprint:" and System.ArgumentNullException: Value cannot be null

Azure Diagnostics - WADLogs Table not created

-0001-11-30

I am trying to log the information whenever user perform some operations in a WebRole in cloud environment. In emulator it will write the info in output window, but in azue portal I cant see the info anywhere. I have enabled the azure diagnostics and

Each time I try to synch photos from my Windows 7 PC to my iPad2, iTunes stops working, and the error report says Problem Event Name:     APPCRASH   Application Name:     iTunes.exe   Application Version:     10.3.1.55   Application Timestamp:     4deec35

2015-10-11

Each time I try to synch photos from my Windows7 PC to my iPad2, iTunes stops working and the error message is: Problem Event Name:                          APPCRASH   Application Name:                             iTunes.exe   Application Version:   

My itunes wont open and i cannot find an itunes .exe file

2015-10-11

my itunes wont open and i cannot find an itunes .exe fileI have this same problem and when I go to the control panel to uninstall itunes, I can't do that either.  I have been trying to uninstall so I can reinstall.  Hopefully someone has an idea.Read

Report Generation Exe Error

2015-10-11

Hello,  I am using LV 8.6.1 with the 1.13 report generation toolkit and I am having problems getting my built exe to work.  I am trying to open an excel template and populate it with new data.  I have broke the vi down to just opening excel - opening

Report Generation Toolkit error when running exe not vi

2015-10-11

Unknown System Error in Get Report Settings.vi->Get Current Font.vi->Excel Easy Table (str).vi->insert table and save file.vi->80x test suite.vi 1. The above is an error I get from my exe 2. I do not get this error when just running the vi. 3.

Report generation toolkit VI error when running EXE

2015-10-11

A VI inside the Report Generation Toolkit (version 1.1.2), Excel Find Application Directory.vi, will not function correctly when running an EXE.  The "Current VI's path" block will return the path of the currently running EXE rather than the pat

How do I perform an Open VI Ref for a VI in my EXE?

2015-10-11

Good evening, I'm building a LV8.5 VI into an EXE using application builder.  I am trying to get a reference to a SubVI using Open VI Reference.  When I wire the subvi name as a string, I get an Error 1004 failure and the dialog says "the VI is not i

LabView Exe Applicatio​n file not launch Excel applicatio​n for report generation

2015-10-11

Dear All, I created one LabVIEW application file for report generation (using Excel Template). While I run the program in programming mode it works well and create the report file in the specified path. After creation of the application file(exe), it

Error while running sawserver.exe file

2015-10-11

Hi All , I installed OBIEE 11.1.5 in my machine and Database is in different machine (For RCU) .OBIEE reports are working fine but, I tried to run sawserver.exe file to register new instanceconfig file to implement multiple rpds and Catalogs in OBIEE

Error while deploying web role - Invalid application runtime - a runtime component is missing:/base/x64/IISConfigurator.exe

2015-10-11

I have Azure SDK 2.5 installed and when I try and publish my web role from VS 2013, it fails. When I manually upload the package and config through the Azure Portal I get the error:  "Invalid application runtime - a runtime component is missing:/base

Rwbld60.exe error while calling a graph wizard from reports 6i.

2015-10-11

Hi, I have a latest patch 4f installed on my machine for reports 6i. When i call a graph wizard from my reports i am getting a program error saying "rwbld60.exe has generated errors". How do i confirm that my new patch is installed successfully.

Error message when clicking on links from thunderbird: Firefox.exe – Entry Point Not found

2015-10-11

When I click on any link in a Thunderbird email message I get the error message: Firefox.exe – Entry Point Not found The procedure entry point [email protected]@YAXXZ could not be located in the dynamic link library T:\PQligP sFuvy (X86)\pJPp

ITunes.exe Error Message

2015-10-11

Grateful for any help advice out there. I am unable to copy songs for iTunes 6 to my iPod video, even though there is plenty of space left on the iPod. I can upload music from CDs to iTunes, but when I attempt to transfer them to the iPod nothing hap

With Windows Vista, the most recent Itunes update 1/30/2014 has caused Itunes not to work, with a Mscvr80.dll not found error. Uninstalled all Apple programs, and installed fresh Itunes. Same problem. Tried to reinstall using an older install exe nogo

2015-10-11

Recent ITunes update has caused ITunes not to work. Tried uninstalling all Apple products and reinstalling fresh. Still doesn't work. Tried reinstalling from an old install.exe. Install went nicely but program won't start as it says it can't open the

\\SERVER\Clients\Setup\setup.exe with Windows Vista Error

2015-10-11

I added the first Vista client to an SBS 2003, SP1 domain.  Until now, all clients were WinXP, SP2.  Office 2003 is installed on the XP clients, and the Vista client, which may not be pertinent to this problem. As is normal, "\\SERVER\Clients\Setup\s

Error report on win 8.1 about conhost.exe and werfault.exe

2015-10-11

I am not sure exactly what is happening, but I have noticed recently a new problem with CONHOST.EXE and werfault.exe each time I was opened application. and I didn't know exactly about was there have relationship  with my brightness  control (increas

I have Win7Pro64, tried to Un-Install Firefox control panel, no luck, tried running helper.exe from Uninstall folder and it says "Not a Valid Win-32 Application" What gives?? Just want to update to 3.6.4 and that didn't work either so I'm trying to remove

2015-10-11

Running Win7Pro64. Tried to update to 3.6.4 and it failed. It said to download the whole program so I did. Tried to install and says that the "License File" is missing. SO I go to un-install 3.6.3 myslef with Control Panel. All that did was remo

I looked on my C:\ for plugin-container.exe and deleted the file as it kept slowing down my computor, however now when I load firefox it crashes, how can I re-install this plugin to disable it properly?

2015-10-11

My computor had been overly slow which was not normal when looking at processes running in task manager I found plugin-container.exe to be using alot of memory. I looked online and found that this was an update of firefox which was not essential, I t