Current position:  Home > Default > Unable to setup WLC for LDAP

Unable to setup WLC for LDAP

Time:November 30
Advertisement
Hi,
I'm trying to setup WLC for LDAP to authenticate the users. I have all the components required according to cisco's document. WLC4402, LAP1142N, 2008 AD serving as LDAP.
I'm configuring according to the document and also trying same settings from other users on this forum who (seems to) have got the WLC-LDAP up and working. My problem is that I'm receiving the below debug message on the controller and there is nothing on the internet on this error:
*LDAP DB Task 1: Apr 28 10:05:35.903: LDAP server 1 changed state to IDLE
*emWeb: Apr 28 10:09:21.046: aaaLdapServerStateSet [1] changed state to 'DISABLED'.
*emWeb: Apr 28 10:09:21.046: aaaLdapServerStateSet [1] changed state to 'ENABLED'.
*LDAP DB Task 1: Apr 28 10:09:21.052: ldapTask [1] received msg 'CLOSE' (4) in state 'IDLE' (1)
*LDAP DB Task 1: Apr 28 10:09:21.055: ldapClose [1] called lcapi_close (rc = 1008 - Invalid client handle)
*LDAP DB Task 1: Apr 28 10:09:21.055: LDAP server 1 changed state to IDLE
I'm getting this error regardless of the authentication type, any username and attributes. So it makes me think WLC is not even trying to bind to LDAP. If the error was invalid credentials or something mismatch or something, it gives me some information to base my troubelshooting but I just can't find information on this (rc = 1008 - Invalid client handle) message.
I appreciate any input you guys have. Also if you need me to post my config screenshots or anything else, then please let me know
Thanks,
Delgee
Advertisement
Hi Nicolas,
Thanks for the reply.
I've tried with Softterra LDAP browser and it is working fine. I can browse everything with the account I'm using for binding.
The funny thing I found out is that the LDAP authentication is actually working, when I try to connect via wireless and enter my AD account the on web auth page, it logs me in. So it is authenticating agains LDAP but why I'm getting this error, I don't know.
Any idea?
Regards,
Delgee

Module: AppleODClientLDAP - unable to open connection to LDAP server - unable to create connection context

-0001-11-30

Hi everybody, I'm running in an urgent problem, because binding to my OpenDirectory got lost. I've lots of "Module: AppleODClientLDAP - unable to open connection to LDAP server - unable to create connection context" messages in the system.log an

HT5552 I am unable to setup payment method using American Express.

-0001-11-30

I am unable to setup payment method using American Express.Contact iTunes Customer Service and request assistance Use this Link  >  Apple  Support  iTunes Store  ContactRead other 2 answers

I have a sync account and used to keep sync with firefox server. Now computer got re-installed and want to sync data from firefox sync server. But I am unable to setup as i dont have sync key.

-0001-11-30

I have a sync account and used to keep sync with Firefox server. Now computer got re-installed(OS) and want to sync data from Firefox sync server. But I am unable to setup as i don't have sync key. I would like to just sync with Firefox Sync Server w

I am unable to setup facetime and imessages on my mobile no.

-0001-11-30

Hi! I have iphone5 16Gb. I am unable to setup facetime and imessages on my mobile no. every time I sign in using my apple id,it only uses the email id for send & receive. I have created new apple Id too but still facing the same problem. I have tried

8.1.7 install error: Unable to Setup Inventory

-0001-11-30

I have problem with the installation of 8i 8.1.7. After the first Welcome , and the second Source and Destine, the next windows don't appear. The message "Unable to Setup Inventory, You may no have proper permissions" display. Oracle 8.1.7, for

WLC and LDAP Groups

-0001-11-30

Is there any way on an LDAP server to create an LDAP group that can be tied to the WLC for LDAP authentication.  I have this url that explains local authentication and LDAP...  http://www.cisco.com/en/US/products/ps6366/products_configuration_example

WLC and LDAP

-0001-11-30

Hi to all, i want to use local-eap+LDAP (microsoft AD) and i'm experiencing some issue. First of all i'm not able to bind WLC and LDAP...if a perform a debug aaa ldap enable i get this output: Any idea about how to solve this issue? Regards AleIt sou

On an M425dn, I am unable to setup scan to network folder on a home wireless network

-0001-11-30

On an M425dn MFP, I am unable to setup 'Scan to Network Folder' on a home wireless network. The network folder exists and has been set to share with full permissions for everyone. The OS is Windows 7. The printer IP address is 192.168.1.104. I have u

8945 Unable to setup video

-0001-11-30

I am testing video calls with 8945 IP phones on Call Manager 9.x.   The two phones are in the same VLAN.   When I place a call between the two phones I receive an "unable to setup video" message on the called phone.   I believe all of the correc

Unable to locate message file: ldap language .ms

-0001-11-30

Hi, i have OAS10.1.2.0.2 installed on RHEL4 i somehow locked orcladmin account so i am not able to logon into SSO. i tried the following i went to the oidpasswd tool directory and executed the following [[email protected] bin]$ oidpasswd connect=orcladmin un

Unable to locate message file: ldap language .msb

-0001-11-30

Hi I am trying to start OID using the command ./oidctl start But i get the error unable to locate message file: ldap<language>.msbIf you are running on a Linux box (and it looks like you are from the command), first check your $PATH variable and mak

Unable to setup eprint on my HP5520

-0001-11-30

Hi I have a HP 5520 all in one deskjet printer. I am unable to setup webservices and thereffore ePrint on my all in one. It gives an error saying unable to connect to service try again later. I have tried several times but it does not work. I read so

Unable To Setup Call Forwarding - Receive Message ...

-0001-11-30

Unable To Setup Call Forwarding - Receive Message "oops the server is not responding" have tried 3 different web browsers, chrome, ie and firefox and also tried our 3 outgoing internet lines all with different suppliers but when I go to add a ca

Unable to setup Inventory

-0001-11-30

The Install of Oracle 8i on a Solaris 8 System is in progress an the Server goes down. In the second Step, I reboot the System an try to reinstall Oracel, it causes a problem like this. After I type the groupname "dba", a window open that means:

"Unable to setup Inventory, you may not have proper Permissions."

-0001-11-30

Has anyone had this problem when the GROUP NAME screen appears. After I type the groupname "oinstall", a window opens and states the following: "Unable to setup Inventory, you may not have proper Permissions." What is puzzling is that

Unable to Setup Gmail A/c

-0001-11-30

Hi i am unable to setup my 2 gmail a/c. it gives an error ( action required, update IMAP setting in your gmail a/c ) where IMAP & POP is already active my ID is kindly provide a solutionThank you. Please review the various causes/solutions in this KB

Unable to setup Inventory, 8i 8.1.7

-0001-11-30

The message "Unable to setup Inventory, you may no have proper permissions", What's happen. I read carefully the manual about Oracle 8i Installation Guide. I set the PATH variables, and DISPLAY VARIABLES Another questions? After create /ora01/ap

Unable to setup eprint

-0001-11-30

Unable to setup eprint. My printer was working with eprint fine until I got a new router. Since then I cannot seem to use or setup eprint. It is connected on the home wireless network and this is working fine to print documents. I have reset factory

Petstore - unable to connect to embedded LDAP Server

-0001-11-30

I have installed the Petstore 1.3.1 02 demo on a Weblogic 8.1 server on Windows XP. After running the Configuration wizard, when trying to start the PetStore Administration Sever using the startPetStoreWebLogic.cmd file, I receive the following error